Back to overview
Degraded

BDB - Bundaberg Datacentre is down

Mar 29, 2025 at 04:19pm UTC
Affected services
BDB - Bundaberg Datacentre

Resolved
Mar 29, 2025 at 04:26pm UTC

BDB - Bundaberg Datacentre recovered.

Created
Mar 29, 2025 at 04:19pm UTC

BDB - Bundaberg Datacentre is degraded.