Back to overview
Degraded

BDB - Bundaberg Datacentre is down

Aug 14, 2025 at 02:08pm UTC
Affected services
BDB - Bundaberg Datacentre

Resolved
Aug 14, 2025 at 02:20pm UTC

BDB - Bundaberg Datacentre recovered.

Created
Aug 14, 2025 at 02:08pm UTC

BDB - Bundaberg Datacentre is degraded.